contrib/freifunk-policyrouting: Escape $ in Makefile
[project/luci.git] / contrib / package / freifunk-policyrouting / Makefile
index 01a859a..1145bf3 100644 (file)
@@ -38,7 +38,7 @@ endef
 
 define Package/freifunk-policyrouting/postinst
 #!/bin/sh
-[ -n "${IPKG_INSTROOT}" ] || {
+[ -n "$${IPKG_INSTROOT}" ] || {
        /etc/init.d/freifunk-policyrouting enabled || /etc/init.d/freifunk-policyrouting enable
        exit 0
 }