Fixed a design flaw in luci.model.uci
[project/luci.git] / build / config.mk
index 372fc8a..6f54ce5 100644 (file)
@@ -1,3 +1,13 @@
 LUAC = luac
 LUAC_OPTIONS = -s
-LUCI_INSTALLDIR = /usr/lib/lua/5.1/ffluci
\ No newline at end of file
+LUA_TARGET ?= source
+
+LUA_MODULEDIR = /usr/lib/lua
+LUA_LIBRARYDIR = /usr/lib/lua
+
+LUCI_MODULEDIR = $(LUA_MODULEDIR)/luci
+LUCI_LIBRARYDIR = $(LUA_LIBRARYDIR)/luci
+
+HTDOCS = /www
+
+XSLTPROC=$(shell which xsltproc)