ignore vim swap files
[project/luci.git] / Makefile
index ec0d76a..0e09682 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -36,7 +36,8 @@ luahost: luabuild hostcopy
 hostcopy: 
        mkdir -p host
        for i in $(MODULES); do cp $$i/dist/* host/ -R 2>/dev/null || true; done
-       ln -sf .$(LUCI_INSTALLDIR) host/luci
+       rm -f host/luci
+       ln -s .$(LUCI_INSTALLDIR) host/luci
 
 run: host
        ./host/usr/bin/boa -c ./host/etc/boa -d