openvpn: replace polarssl run-time version check with a compile-time one
[openwrt.git] / package / network / services / openvpn / patches /
drwxr-xr-x   ..
-rw-r--r-- 1996 001-backport_cipher_none_fix.patch
-rw-r--r-- 8185 100-polarssl_compat.h
-rw-r--r-- 244 110-musl_compat.patch
-rw-r--r-- 758 120-polarssl-disable-record-splitting.patch
-rw-r--r-- 390 130-polarssl-disable-runtime-version-check.patch