[package] fix kmod-ip6tables modules (#5274)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 5 Jul 2009 19:42:39 +0000 (19:42 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 5 Jul 2009 19:42:39 +0000 (19:42 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16702 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/netfilter.mk

index dc839e2..d10c051 100644 (file)
@@ -355,7 +355,7 @@ define KernelPackage/ip6tables
   SUBMENU:=$(NF_MENU)
   TITLE:=IPv6 modules
   DEPENDS:=+kmod-ipv6
-  KCONFIG:=CONFIG_IP6_NF_IPTABLES
+  KCONFIG:=$(KCONFIG_IPT_IPV6)
   FILES:=$(foreach mod,$(IPT_IPV6-m),$(LINUX_DIR)/net/$(mod).$(LINUX_KMOD_SUFFIX))
   AUTOLOAD:=$(call AutoLoad,49,$(notdir $(IPT_IPV6-m)))
 endef