package: kernel: fix files for blowfish and pcimcia-rsrc
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Jan 2012 08:25:26 +0000 (08:25 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Jan 2012 08:25:26 +0000 (08:25 +0000)
Based on a patch from Philip Prindeville.

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29797 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/crypto.mk
package/kernel/modules/pcmcia.mk

index 24804c1..44c4b5d 100644 (file)
@@ -384,8 +384,9 @@ define KernelPackage/crypto-misc
   ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),le,3.1)),1)
     FILES += $(LINUX_DIR)/crypto/blowfish.ko
   else
-    FILES += $(LINUX_DIR)/crypto/blowfish_common.ko \
-    FILES += $(LINUX_DIR)/crypto/blowfish_generic.ko
+    FILES += \
+       $(LINUX_DIR)/crypto/blowfish_common.ko \
+       $(LINUX_DIR)/crypto/blowfish_generic.ko
   endif
   $(call AddDepends/crypto)
 endef
index e4df2aa..48112b0 100644 (file)
@@ -38,7 +38,7 @@ ifneq ($(wildcard $(LINUX_DIR)/drivers/pcmcia/pcmcia_rsrc.ko),)
   FILES:=$(LINUX_DIR)/drivers/pcmcia/pcmcia_rsrc.ko
   AUTOLOAD:=$(call AutoLoad,26,pcmcia_rsrc)
 else
-  FILES:=$(LINUX_DIR)/drivers/pcmcia/rsrc_nonstatic.ko \
+  FILES:=$(LINUX_DIR)/drivers/pcmcia/rsrc_nonstatic.ko
   AUTOLOAD:=$(call AutoLoad,26,rsrc_nonstatic)
 endif
 endef