Remove symbolic links to non-existent applets (#1770)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Jun 2007 22:24:37 +0000 (22:24 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Jun 2007 22:24:37 +0000 (22:24 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7600 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/busybox/Makefile

index 3bdc125..38740fd 100644 (file)
@@ -70,6 +70,7 @@ define Build/Compile
 endef
 
 define Package/busybox/install
+       find $(PKG_BUILD_DIR) -lname busybox -exec rm \{\} \;
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \