use scripts/feeds instead of scripts/feeds.sh for package/symlinks
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Dec 2007 17:01:32 +0000 (17:01 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Dec 2007 17:01:32 +0000 (17:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9990 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index 970b089..77660bb 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -58,7 +58,8 @@ world: prepare $(target/stamp-compile) $(package/stamp-cleanup) $(package/stamp-
        $(MAKE) package/index
 
 package/symlinks:
        $(MAKE) package/index
 
 package/symlinks:
-       $(SCRIPT_DIR)/feeds.sh $(CONFIG_SOURCE_FEEDS) $(CONFIG_SOURCE_FEEDS_REV)        
+       $(SCRIPT_DIR)/feeds update
+       cd package; ln -sf ../feeds/packages openwrt-packages
 
 .PHONY: clean dirclean prereq prepare world package/symlinks
 
 
 .PHONY: clean dirclean prereq prepare world package/symlinks