include/autotools.mk: fix gettext installation path
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Jan 2016 23:21:09 +0000 (23:21 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Jan 2016 23:21:09 +0000 (23:21 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48421 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/autotools.mk

index 3316998..259569b 100644 (file)
@@ -85,11 +85,11 @@ endef
 
 define gettext_version_target
        (cd $(PKG_BUILD_DIR) && \
-               GETTEXT_VERSION=$(shell $(STAGING_DIR_HOST)/bin/gettext -V | $(STAGING_DIR_HOST)/bin/sed -ne '1s/.* //p') && \
+               GETTEXT_VERSION=$(shell $(STAGING_DIR)/host/bin/gettext -V | $(STAGING_DIR_HOST)/bin/sed -ne '1s/.* //p') && \
                $(STAGING_DIR_HOST)/bin/sed \
                        -i $(PKG_BUILD_DIR)/configure.ac \
                        -e "s/AM_GNU_GETTEXT_VERSION(.*)/AM_GNU_GETTEXT_VERSION(\[$$$$GETTEXT_VERSION\])/g" && \
-               $(STAGING_DIR_HOST)/bin/autopoint --force \
+               $(STAGING_DIR)/host/bin/autopoint --force \
        );
 endef