[kernel] use 2.6.30.5
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 Aug 2009 15:05:26 +0000 (15:05 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 Aug 2009 15:05:26 +0000 (15:05 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17296 3c298f89-4303-0410-b956-a3cf2f4a3e73

21 files changed:
include/kernel-version.mk
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/goldfish/Makefile
target/linux/kirkwood/Makefile
target/linux/mpc52xx/Makefile
target/linux/octeon/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxcab/Makefile
target/linux/rb532/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile

index 70b2ab0..f0e1381 100644 (file)
@@ -22,8 +22,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.28.10)
   LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
 endif
-ifeq ($(LINUX_VERSION),2.6.30.4)
-  LINUX_KERNEL_MD5SUM:=ac05e32764368af7eff79c5e3df65efb
+ifeq ($(LINUX_VERSION),2.6.30.5)
+  LINUX_KERNEL_MD5SUM:=be9c3a697a54ac099c910d068ff0dc03
 endif
 
 # disable the md5sum check for unknown kernel versions
index 9b9276c..d1b1e3c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 0a97a35..6169629 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 63deab3..55c20b9 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 9cc75b5..03ae84f 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 0193dc7..a309f80 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index ff1fe93..14b5900 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=cobalt
 BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index f43ea15..14ed1fc 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index b7e62b1..a42041a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 71d1331..02ee111 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Goldfish (Android Emulator)
 FEATURES:=
 CFLAGS:=-O2 -pipe -march=armv5te -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 DEVICE_TYPE=phone
 
index 6658b89..bd2730d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=kirkwood
 BOARDNAME:=Marvell Kirkwood
 FEATURES:=tgz usb
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 9f401bf..c1f73ba 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc52xx
 BOARDNAME:=Freescale MPC52xx
 FEATURES:=tgz ext2
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index dafacce..506d5bb 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Octeon
 FEATURES:=squashfs jffs2 pci
 CFLAGS:=-Os -pipe -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 538395d..3e0144f 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index ef7e3fe..df0d090 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs usb
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 9c8e7eb..06e48b3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 14ce358..6228985 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxcab
 BOARDNAME:=PowerXCell Accelerator Board
 FEATURES:=fpu ramdisk
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 KERNEL_CC:=
 
index e26c94b..2089abf 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-madwifi
index 4e08c46..9b71e55 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Samsung S3C24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 DEVICE_TYPE=phone
 
index 997c66b..295bc40 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index e1525eb..3377b77 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk