rules.mk: don't use $(realpath) in file_copy, the destination directory might not...
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Dec 2012 15:15:07 +0000 (15:15 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Dec 2012 15:15:07 +0000 (15:15 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34447 3c298f89-4303-0410-b956-a3cf2f4a3e73

rules.mk

index 7139f79..1ded3ba 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -302,7 +302,7 @@ define file_copy
                                rm -f "$$FILE"; \
                        done; ); \
        done; \
                                rm -f "$$FILE"; \
                        done; ); \
        done; \
-       $(CP) $(1) $(realpath $(2)/)/
+       $(CP) $(1) $(2)
 endef
 
 # file extension
 endef
 
 # file extension