kernel: usb-serial-ipw depends on usb-serial-wwan
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 18 Jul 2013 17:26:28 +0000 (17:26 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 18 Jul 2013 17:26:28 +0000 (17:26 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37412 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/linux/modules/usb.mk

index 10c8280..8df5c8a 100644 (file)
@@ -355,7 +355,7 @@ define KernelPackage/usb-serial-ipw
   KCONFIG:=CONFIG_USB_SERIAL_IPW
   FILES:=$(LINUX_DIR)/drivers/usb/serial/ipw.ko
   AUTOLOAD:=$(call AutoLoad,65,ipw)
-  $(call AddDepends/usb-serial)
+  $(call AddDepends/usb-serial,+kmod-usb-serial-wwan)
 endef
 
 $(eval $(call KernelPackage,usb-serial-ipw))