ltq-vdsl: force shell to bash to avoid compile errors
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 6 May 2014 17:26:32 +0000 (17:26 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 6 May 2014 17:26:32 +0000 (17:26 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40713 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/lantiq/ltq-vdsl/Makefile

index 0901721..d14d4bc 100644 (file)
@@ -40,6 +40,9 @@ endef
 
 EXTRA_CFLAGS = -fno-pic -mno-abicalls -mlong-calls -G 0
 
+MAKE_FLAGS += \
+       SHELL="$(BASH)"
+
 CONFIGURE_ARGS += --enable-kernel-include="$(LINUX_DIR)/include" \
        --with-max-device="1" \
        --with-lines-per-device="1" \