cosmetic: remove trailing whitespaces
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 15 Oct 2015 22:12:13 +0000 (22:12 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 15 Oct 2015 22:12:13 +0000 (22:12 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47197 3c298f89-4303-0410-b956-a3cf2f4a3e73

24 files changed:
config/Config-kernel.in
package/boot/imx-bootlets/Makefile
package/boot/yamonenv/Makefile
package/firmware/ixp4xx-microcode/Makefile
package/kernel/ar7-atm/Makefile
package/kernel/brcm2708-gpu-fw/Makefile
package/kernel/hostap-driver/Makefile
package/kernel/lantiq/ltq-vmmc/Makefile
package/kernel/linux/Makefile
package/libs/libreadline/Makefile
package/libs/libtool/Makefile
package/libs/mbedtls/Makefile
package/libs/polarssl/Makefile
package/libs/uclibc++/Makefile
package/libs/zlib/Makefile
package/network/config/qos-scripts/Makefile
package/network/services/ead/Makefile
package/network/utils/iputils/Makefile
package/system/zram-swap/Makefile
package/utils/admswconfig/Makefile
package/utils/fuse/Makefile
package/utils/lua/Makefile
package/utils/mkelfimage/Makefile
package/utils/xfsprogs/Makefile

index 2572bf4..bbdf28b 100644 (file)
@@ -103,7 +103,7 @@ config KERNEL_DEBUG_LL
        help
          ARM low level debugging.
 
-config KERNEL_DYNAMIC_DEBUG 
+config KERNEL_DYNAMIC_DEBUG
        bool "Compile the kernel with dynamic printk"
        select KERNEL_DEBUG_FS
        default n
index 2ff60ee..c6f041c 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index e1d2a4b..5fd25ad 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 52b44f3..1af1248 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 2574568..74d334c 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index adb0af2..dd53bce 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2012-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 87c854c..cd2eb69 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 97e250b..9e21a05 100644 (file)
@@ -62,7 +62,7 @@ ifneq ($(CONFIG_VOICE_CPE_VMMC_MPS_HISTORY_SIZE),128)
   CONFIGURE_ARGS += --enable-history-buf=$(CONFIG_VOICE_CPE_VMMC_MPS_HISTORY_SIZE)
 endif
 
-#defaults 
+#defaults
 FW_URL:=http://downloads.openwrt.org/sources/
 FW_TARGET:=ifx_firmware.bin
 FW_FILE:=fw_voip_ifx.tar.gz
index 45ca9fa..05b0b5e 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 21c8b21..fd1951d 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 6afa8bd..8091081 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 0e12f28..38687bf 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2011-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index d8f573d..d5323a5 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2011-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 3aa94f8..a4dceb7 100644 (file)
@@ -82,7 +82,7 @@ define Build/InstallDev
        $(SED) 's!\(^\|[[:space:]]\)-[IL]$(TOOLCHAIN_DIR)/[^[:space:]]*!!g' $(TOOLCHAIN_DIR)/bin/g++-uc
        $(SED) 's|-I/include/|-I$$$${STAGING_DIR:-$(STAGING_DIR)}/usr/include/uClibc++/|g' $(TOOLCHAIN_DIR)/bin/g++-uc
        $(SED) 's|-L/lib/|-L$$$${STAGING_DIR:-$(STAGING_DIR)}/lib/|g' $(TOOLCHAIN_DIR)/bin/g++-uc
-# add another wrapper which links against both uClibc++ and libstdc++ 
+# add another wrapper which links against both uClibc++ and libstdc++
        $(INSTALL_BIN) $(TOOLCHAIN_DIR)/bin/g++-uc $(TOOLCHAIN_DIR)/bin/g++-uc+std
        $(SED) 's|^WRAPPER_INCLUDEDIR=.*||g' $(TOOLCHAIN_DIR)/bin/g++-uc+std
        $(SED) 's|-luClibc++|-Wl,-Bdynamic,-luClibc++,-Bstatic,-lstdc++,-Bdynamic|g' $(TOOLCHAIN_DIR)/bin/g++-uc+std
index feeac12..1d7b7b1 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index a098598..9118c00 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index c743253..bd33010 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 8d7b84d..6f75236 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 1fe3804..bd84d79 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index e16258f..820f854 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 787a66e..9adb6d3 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 72d5631..e81833d 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 2433c72..3a52e71 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
index 7fc9a64..6333077 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.