kirkwood: sort 110-nas profile
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 11 Dec 2014 23:29:04 +0000 (23:29 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 11 Dec 2014 23:29:04 +0000 (23:29 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43642 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/kirkwood/image/Makefile
target/linux/kirkwood/profiles/110-nas.mk

index ec1b978..5227ed2 100644 (file)
@@ -132,12 +132,12 @@ Image/InstallKernel/Template/IB62X0=$(call Image/InstallKernel/Template,ib62x0)
 Image/BuildKernel/Template/ICONNECT=$(call Image/BuildKernel/Template,iconnect)
 Image/InstallKernel/Template/ICONNECT=$(call Image/InstallKernel/Template,iconnect)
 
-Image/BuildKernel/Template/POGOE02=$(call Image/BuildKernel/Template,pogo_e02)
-Image/InstallKernel/Template/POGOE02=$(call Image/InstallKernel/Template,pogo_e02)
-
 Image/BuildKernel/Template/IOMEGA_IX2_200=$(call Image/BuildKernel/Template,iomega_ix2_200)
 Image/InstallKernel/Template/IOMEGA_IX2_200=$(call Image/InstallKernel/Template,iomega_ix2_200)
 
+Image/BuildKernel/Template/POGOE02=$(call Image/BuildKernel/Template,pogo_e02)
+Image/InstallKernel/Template/POGOE02=$(call Image/InstallKernel/Template,pogo_e02)
+
 define Image/BuildKernel
        $(call Image/BuildKernel/Template/$(PROFILE))
 endef
index 1bd188c..7b8d7bc 100644 (file)
@@ -70,22 +70,6 @@ ICONNECT_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,ICONNECT))
 
-define Profile/POGOE02
-  NAME:=Cloud Engines Pogoplug E02
-  PACKAGES:= \
-       kmod-usb2 kmod-usb-storage uboot-envtools
-endef
-
-define Profile/POGOE02/Description
- Package set compatible with Cloud Engines Pogoplug E02 board.
-endef
-
-POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
-$(eval $(call Profile,POGOE02))
-
-
 define Profile/IOMEGA_IX2_200
   NAME:=Iomega StorCenter ix2-200
   PACKAGES:= \
@@ -103,3 +87,17 @@ IOMEGA_IX2_200_UBI_OPTS:="-m 512 -p 16384 -s 256"
 
 $(eval $(call Profile,IOMEGA_IX2_200))
 
+define Profile/POGOE02
+  NAME:=Cloud Engines Pogoplug E02
+  PACKAGES:= \
+       kmod-usb2 kmod-usb-storage uboot-envtools
+endef
+
+define Profile/POGOE02/Description
+ Package set compatible with Cloud Engines Pogoplug E02 board.
+endef
+
+POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,POGOE02))