netifd: fix compile error when both libnl and libnl-tiny are built
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 8 Nov 2011 10:12:31 +0000 (10:12 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 8 Nov 2011 10:12:31 +0000 (10:12 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28854 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/netifd/Makefile

index 98b4a40..831bb6c 100644 (file)
@@ -23,8 +23,8 @@ define Package/netifd
 endef
 
 TARGET_CFLAGS += \
-       -I$(STAGING_DIR)/usr/include \
-       -I$(STAGING_DIR)/usr/include/libnl-tiny
+       -I$(STAGING_DIR)/usr/include/libnl-tiny \
+       -I$(STAGING_DIR)/usr/include
 
 CMAKE_OPTIONS += \
        -DLIBNL_LIBS=-lnl-tiny \