Fix configure script path when not at the root of $(PKG_BUILD_DIR), thanks Daniel...
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 2 Jul 2009 13:08:08 +0000 (13:08 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 2 Jul 2009 13:08:08 +0000 (13:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16656 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/package-defaults.mk

index 1553f2f..753c102 100644 (file)
@@ -70,7 +70,7 @@ CONFIGURE_VARS = \
                LDFLAGS="$(TARGET_LDFLAGS) $(EXTRA_LDFLAGS)" \
 
 CONFIGURE_PATH = .
-CONFIGURE_CMD = $(CONFIGURE_PATH)/configure
+CONFIGURE_CMD = ./configure
 
 replace_script=$(FIND) $(1) -name $(2) | $(XARGS) chmod u+w; $(FIND) $(1) -name $(2) | $(XARGS) -n1 cp $(SCRIPT_DIR)/$(2);