[kernel] crypto: add missing depends for crypto-manager
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 21 Aug 2013 00:36:19 +0000 (00:36 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 21 Aug 2013 00:36:19 +0000 (00:36 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37817 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/linux/modules/crypto.mk

index 0600361..7ba189a 100644 (file)
@@ -51,7 +51,7 @@ $(eval $(call KernelPackage,crypto-hash))
 
 define KernelPackage/crypto-manager
   TITLE:=CryptoAPI algorithm manager
-  DEPENDS:=+kmod-crypto-hash
+  DEPENDS:=+kmod-crypto-hash +kmod-crypto-pcompress
   KCONFIG:= \
        CONFIG_CRYPTO_AEAD \
        CONFIG_CRYPTO_BLKCIPHER \