make clean should remove openwrt-images
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 12 Feb 2005 02:43:37 +0000 (02:43 +0000)
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 12 Feb 2005 02:43:37 +0000 (02:43 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@237 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index 81ecc43..008117d 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -119,7 +119,8 @@ source: $(TARGETS_SOURCE)
 #
 #############################################################
 clean:
-       rm -rf $(BUILD_DIR) $(IMAGE).*
+       rm -rf $(BUILD_DIR)
+       -rm -f openwrt-*
        @$(MAKE) -C $(CONFIG) clean
 
 distclean: clean
@@ -180,7 +181,7 @@ defconfig: $(CONFIG)/conf
 # Cleanup and misc junk
 #
 #############################################################
-clean:
+clean: 
        @$(MAKE) -C $(CONFIG) clean
 
 distclean: clean