lantiq: fix binutils 2.15.1 build
authormatteo <matteo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Oct 2015 22:03:04 +0000 (22:03 +0000)
committermatteo <matteo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Oct 2015 22:03:04 +0000 (22:03 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47105 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/lantiq/image/lzma-loader/src/Makefile

index f861666..1ea01bf 100644 (file)
@@ -28,7 +28,7 @@ LD            := $(CROSS_COMPILE)ld
 OBJCOPY                := $(CROSS_COMPILE)objcopy
 OBJDUMP                := $(CROSS_COMPILE)objdump
 
-BIN_FLAGS      := -O binary -R .reginfo -R .note -R .comment -R .mdebug -S
+BIN_FLAGS      := -O binary -R .reginfo -R .note -R .comment -R .mdebug -R .MIPS.abiflags -S
 
 CFLAGS         = -D__KERNEL__ -Wall -Wstrict-prototypes -Wno-trigraphs -Os \
                  -fno-strict-aliasing -fno-common -fomit-frame-pointer -G 0 \