sunxi: correct default package selection, fixes imagebuilder
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 29 May 2015 13:55:26 +0000 (13:55 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 29 May 2015 13:55:26 +0000 (13:55 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45839 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/sunxi/Makefile

index dbe85bd..4d4608b 100644 (file)
@@ -17,7 +17,6 @@ MAINTAINER:=Zoltan HERPAI <wigyori@uid0.hu>
 
 KERNEL_PATCHVER:=3.18
 KERNELNAME:=zImage dtbs
-DEFAULT_PACKAGES += uboot-envtools uboot-sunxi kmod-eeprom-sunxi kmod-wdt-sunxi
 
 # A10: Cortex-A8
 # A13: Cortex-A8
@@ -26,4 +25,6 @@ DEFAULT_PACKAGES += uboot-envtools uboot-sunxi kmod-eeprom-sunxi kmod-wdt-sunxi
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES += uboot-envtools kmod-eeprom-sunxi kmod-wdt-sunxi
+
 $(eval $(call BuildTarget))