[mcs814x] only support 128KiB erase block sizes
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 11 Aug 2012 12:56:09 +0000 (12:56 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 11 Aug 2012 12:56:09 +0000 (12:56 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33131 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/mcs814x/image/Makefile

index ac85474..88c7af3 100644 (file)
@@ -11,6 +11,8 @@ TARGET_DTBS := rbt-832 dlan-usb-extender
 
 LOADADDR:=0x00008000
 
+JFFS2_BLOCKSIZE = 128k
+
 UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
 ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
        UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage-initramfs