brcm63xx: BCM963268BU_P300 reference board fixes
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 18 Apr 2015 22:33:50 +0000 (22:33 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 18 Apr 2015 22:33:50 +0000 (22:33 +0000)
- Fix profile name.
- Rremove whitespace on board patch.
- Refresh patches.

Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45499 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm63xx/patches-3.18/560-board_963268gu_p300.patch
target/linux/brcm63xx/patches-3.18/561-board_WAP-5813n.patch
target/linux/brcm63xx/patches-3.18/564-board_P870HW-51a_v2.patch
target/linux/brcm63xx/profiles/broadcom.mk

index 8eef982..9c0f7b7 100644 (file)
@@ -79,7 +79,7 @@
        { .compatible = "brcm,bcm96368mvwg", .data = &board_96368mvwg, },
  #endif
  #ifdef CONFIG_BCM63XX_CPU_63268
-+      { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
++      { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
        { .compatible = "inteno,vg50", .data = &board_vw6339gu, },
  #endif
  #endif /* CONFIG_OF */
index 27d925c..2be0091 100644 (file)
@@ -91,4 +91,4 @@
 +      { .compatible = "comtrend,wap-5813n", .data = &board_WAP5813n, },
  #endif
  #ifdef CONFIG_BCM63XX_CPU_63268
-       { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
+       { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
index bc2b115..8ffc842 100644 (file)
@@ -65,4 +65,4 @@
 +      { .compatible = "zyxel,p870hw-51a-v2", .data = &board_P870HW51A_V2, },
  #endif
  #ifdef CONFIG_BCM63XX_CPU_63268
-       { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
+       { .compatible = "brcm,bcm963268bu_p300", .data = &board_963268bu_p300, },
index a8d8bfb..8a06a2d 100644 (file)
@@ -24,7 +24,7 @@ endef
 $(eval $(call Profile,BCM96318REF_P300))
 
 define Profile/BCM963268BU_P300
-  NAME:=Broadcom BCM96328BU_P300 reference board
+  NAME:=Broadcom BCM963268BU_P300 reference board
   PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
 endef
 define Profile/BCM963268BU_P300/Description