make sure the toolchain target dir really exists
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 22 Apr 2008 20:30:55 +0000 (20:30 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 22 Apr 2008 20:30:55 +0000 (20:30 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10913 3c298f89-4303-0410-b956-a3cf2f4a3e73

toolchain/gcc/Makefile

index 875c375..ef5ab22 100644 (file)
@@ -75,7 +75,7 @@ define Stage1/Install
 endef
 
 define Stage2/Configure
-       mkdir -p $(BUILD_DIR2)
+       mkdir -p $(BUILD_DIR2) $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)
        # Important!  Required for limits.h to be fixed.
        rm -rf $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)/sys-include
        ln -sf ../include $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)/sys-include