[kernel] also strip the .notes section of the kernel
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 27 Apr 2009 15:37:58 +0000 (15:37 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 27 Apr 2009 15:37:58 +0000 (15:37 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15443 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-defaults.mk

index de07b91..e690aab 100644 (file)
@@ -105,7 +105,7 @@ define Kernel/CompileModules/Default
        +$(MAKE) $(KERNEL_MAKEOPTS) modules
 endef
 
-OBJCOPY_STRIP = -R .reginfo -R .note -R .comment -R .mdebug -R .note.gnu.build-id
+OBJCOPY_STRIP = -R .reginfo -R .notes -R .note -R .comment -R .mdebug -R .note.gnu.build-id
 
 define Kernel/CompileImage/Default
        $(if $(CONFIG_TARGET_ROOTFS_INITRAMFS),,rm -f $(TARGET_DIR)/init)