grub2: disable libdevmapper - fix build when it's available
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 30 Mar 2014 19:55:39 +0000 (19:55 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 30 Mar 2014 19:55:39 +0000 (19:55 +0000)
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40349 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/boot/grub2/Makefile

index 6b4cc7d..ccad7d9 100644 (file)
@@ -46,7 +46,8 @@ endef
 CONFIGURE_ARGS += \
        --target=$(REAL_GNU_TARGET_NAME) \
        --disable-werror \
-       --disable-nls
+       --disable-nls \
+       --disable-device-mapper
 
 HOST_CONFIGURE_ARGS += \
        --target=$(REAL_GNU_TARGET_NAME) \