another fix for invalid fd messages
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 14 Oct 2006 13:02:09 +0000 (13:02 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 14 Oct 2006 13:02:09 +0000 (13:02 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5076 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index cc5c5b4..facebe6 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -22,6 +22,9 @@ export LC_ALL=C
 export LANG=C
 export TOPDIR=${shell pwd}
 include $(TOPDIR)/include/verbose.mk
 export LANG=C
 export TOPDIR=${shell pwd}
 include $(TOPDIR)/include/verbose.mk
+ifeq ($(KBUILD_VERBOSE),99)
+  MAKE:=3>/dev/null $(MAKE)
+endif
 
 OPENWRTVERSION:=$(RELEASE)
 ifneq ($(VERSION),)
 
 OPENWRTVERSION:=$(RELEASE)
 ifneq ($(VERSION),)