Fix spca5xx compilation with ccache (#1849)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Jun 2007 15:14:06 +0000 (15:14 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Jun 2007 15:14:06 +0000 (15:14 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7663 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/spca5xx-view/Makefile

index 263896e..6e6b9f1 100644 (file)
@@ -31,7 +31,7 @@ define Package/spca5xx-view
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ CFLAGS=$(TARTGET_CFLAGS) CC=$(TARGET_CC) all
+       $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ CFLAGS="$(TARTGET_CFLAGS)" CC="$(TARGET_CC)" all
        $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ PREFIX="$(PKG_INSTALL_DIR)" install
 endef