remove mtd from here
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 21 Jul 2005 00:55:56 +0000 (00:55 +0000)
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 21 Jul 2005 00:55:56 +0000 (00:55 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1515 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/openwrt/Makefile

index c3aea5c..580777a 100644 (file)
@@ -19,15 +19,11 @@ libshared-install libnvram-install: libshared-compile libnvram-compile
 libshared-clean libnvram-clean:
        @$(MAKE) -C $(patsubst %-clean,%,$@) clean
 
-$(PKG_IPK_DIR)/sbin/mtd: mtd.c
-       mkdir -p $(PKG_IPK_DIR)/sbin
-       $(TARGET_CC) -o $@ $<
-
 $(PKG_IPK_DIR)/sbin/jffs2root: jffs2root.c
        mkdir -p $(PKG_IPK_DIR)/sbin
        $(TARGET_CC) -o $@ $<
 
-$(PKG_IPK): $(PKG_IPK_DIR)/sbin/mtd $(PKG_IPK_DIR)/sbin/jffs2root
+$(PKG_IPK): $(PKG_IPK_DIR)/sbin/jffs2root
        $(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) $(PKG_NAME).control $(PKG_RELEASE) $(ARCH)
        $(STRIP) $(PKG_IPK_DIR)/sbin/*
        mkdir -p $(PACKAGE_DIR)