Update the crc checksum to allow images being flashed via tftp
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 27 Dec 2006 18:20:38 +0000 (18:20 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 27 Dec 2006 18:20:38 +0000 (18:20 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5906 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/rdc-2.6/image/Makefile

index d71c198..13c8718 100644 (file)
@@ -15,7 +15,7 @@ endef
 
 define Image/Build
        touch $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
-       $(STAGING_DIR)/bin/airlink -b 1 -j $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+       $(STAGING_DIR)/bin/airlink -b 0 -j $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
 endef
 
 $(eval $(call BuildImage))