bcm53xx: add b43 wifi support
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Aug 2014 20:25:26 +0000 (20:25 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Aug 2014 20:25:26 +0000 (20:25 +0000)
Now it is possible to use b43 wifi.

Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42143 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/bcm53xx/Makefile
target/linux/bcm53xx/profiles/100-Generic.mk

index 023ce4e..f348b0d 100644 (file)
@@ -23,6 +23,6 @@ endef
 
 KERNELNAME:="zImage dtbs"
 
-DEFAULT_PACKAGES += swconfig
+DEFAULT_PACKAGES += swconfig wpad-mini
 
 $(eval $(call BuildTarget))
index 5e6d1ce..ce5a826 100644 (file)
@@ -7,6 +7,7 @@
 
 define Profile/Generic
   NAME:=Broadcom SoC, BCM43xx WiFi (b43, default)
+  PACKAGES:=kmod-b43
 endef
 
 define Profile/Generic/Description