[package] kernel/modules: Add missing config symbol
authoracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Aug 2011 14:45:03 +0000 (14:45 +0000)
committeracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 1 Aug 2011 14:45:03 +0000 (14:45 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27862 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/netdevices.mk

index 2cbc3c1..fc695f1 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -22,7 +22,8 @@ define KernelPackage/skge
   SUBMENU:=$(NETWORK_DEVICES_MENU)
   TITLE:=SysKonnect Yukon support
   DEPENDS:=@TARGET_x86
-  KCONFIG:=CONFIG_SKGE
+  KCONFIG:=CONFIG_SKGE \
+    CONFIG_SKGE_DEBUG=n
   FILES:=$(LINUX_DIR)/drivers/net/skge.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,50,skge)
 endef