firewall: comply with REC-22, REC-24 of RFC 6092
authorcyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 24 Jul 2015 10:00:45 +0000 (10:00 +0000)
committercyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 24 Jul 2015 10:00:45 +0000 (10:00 +0000)
Signed-off-by: Steven Barth <steven@midlink.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46478 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/config/firewall/Makefile
package/network/config/firewall/files/firewall.config

index b4294f2..9a07724 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=firewall
-PKG_VERSION:=2015-05-26
+PKG_VERSION:=2015-07-22
 PKG_RELEASE:=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
index 1a20e39..5d0e3cb 100644 (file)
@@ -159,19 +159,18 @@ config include
 #      option proto            tcp
 
 # allow IPsec/ESP and ISAKMP passthrough
-#config rule
-#      option src              wan
-#      option dest             lan
-#      option protocol         esp
-#      option target           ACCEPT
+config rule
+       option src              wan
+       option dest             lan
+       option protocol         esp
+       option target           ACCEPT
 
-#config rule
-#      option src              wan
-#      option dest             lan
-#      option src_port         500
-#      option dest_port        500
-#      option proto            udp
-#      option target           ACCEPT
+config rule
+       option src              wan
+       option dest             lan
+       option dest_port        500
+       option proto            udp
+       option target           ACCEPT
 
 ### FULL CONFIG SECTIONS
 #config rule