mvebu: update to 3.8-rc4
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 24 Jan 2013 17:04:46 +0000 (17:04 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 24 Jan 2013 17:04:46 +0000 (17:04 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35316 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/mvebu/Makefile
target/linux/mvebu/patches-3.8/035-arm_mvebu_the_core_pcie_driver.patch

index 8da089c..76a88a1 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz usb jffs2 pci pcie gpio
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.8-rc3
+LINUX_VERSION:=3.8-rc4
 
 include $(INCLUDE_DIR)/target.mk
 
index 48f8283..1cc5f5a 100644 (file)
@@ -333,7 +333,7 @@ Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
 +      return 1;
 +}
 +
-+static void __devinit rc_pci_fixup(struct pci_dev *dev)
++static void rc_pci_fixup(struct pci_dev *dev)
 +{
 +      /*
 +       * Prevent enumeration of root complex.