Makefile: set timezone to UTC
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 28 Jan 2016 22:42:18 +0000 (22:42 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 28 Jan 2016 22:42:18 +0000 (22:42 +0000)
This is necessary for reproducible image builds.

Signed-off-by: bryan newbold <bnewbold@robocracy.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48538 3c298f89-4303-0410-b956-a3cf2f4a3e73

Makefile

index a12e3ea..8ba2bfc 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,8 @@
 TOPDIR:=${CURDIR}
 LC_ALL:=C
 LANG:=C
-export TOPDIR LC_ALL LANG
+TZ:=UTC
+export TOPDIR LC_ALL LANG TZ
 
 empty:=
 space:= $(empty) $(empty)