ar71xx: fix NetGear initramfs image names
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 3 Sep 2013 07:22:27 +0000 (07:22 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 3 Sep 2013 07:22:27 +0000 (07:22 +0000)
The '-initramfs' string is duplicated in the image names,
fix it.

Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37892 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index a547766..ac9c8b8 100644 (file)
@@ -712,7 +712,7 @@ define Image/Build/Netgear/initramfs
        $(call MkuImageLzma,$(2),$(3) $(4),,-initramfs)
        $(STAGING_DIR_HOST)/bin/wndr3700 \
                $(KDIR_TMP)/vmlinux-initramfs-$(2).uImage \
-               $(call imgname,$(1),$(2))-initramfs-uImage.bin \
+               $(call imgname,$(1),$(2))-uImage.bin \
                $(5)
 endef