ramips: restore AWM002-EVB profile in asiarf.mk
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 16 Jun 2014 18:54:42 +0000 (18:54 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 16 Jun 2014 18:54:42 +0000 (18:54 +0000)
In a recent revision (r41177) John Crispin removed the profile for the
AsiaRF AWM002 eval board while adding another AsiaRF board.  This
patch restores AWM002 and also corrects a misspelling and an
apparently errant reference to an Allnet ALL0239-3G device.

Signed-off-by: Galen Seitz <galens@seitzassoc.com>
Signed-off-by: Russell Senior <russell@personaltelco.net>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41215 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ramips/rt305x/profiles/asiarf.mk

index 2d5231d..8aef8a8 100644 (file)
@@ -5,12 +5,23 @@
 # See /LICENSE for more information.
 #
 
+define Profile/AWM002EVB
+       NAME:=AsiaRF AWM002-EVB
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
+       kmod-i2c-core kmod-i2c-gpio
+endef
+
+define Profile/AWM002EVB/Description
+       Package set for AsiaRF AWM002 Evaluation Board
+endef
+
 define Profile/AWAPN2403
-       NAME:=AisaRF AWAPN2403
+       NAME:=AsiaRF AWAPN2403
 endef
 
 define Profile/AWAPN2403/Description
-       Package set for Allnet ALL0239-3G
+       Package set for AsiaRF AWAPN2403 Pocket Router
 endef
 
+$(eval $(call Profile,AWM002EVB))
 $(eval $(call Profile,AWAPN2403))