standardize Makefile, remove dup description
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Sep 2006 19:34:15 +0000 (19:34 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Sep 2006 19:34:15 +0000 (19:34 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4846 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/hostap-utils/Makefile

index d1f7914..b794ad0 100644 (file)
@@ -10,27 +10,23 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=hostap-utils
 PKG_VERSION:=0.4.7
 PKG_RELEASE:=1
-PKG_MD5SUM:=afe041581b8f01666e353bec20917c85
 
-PKG_SOURCE_URL:=http://hostap.epitest.fi/releases/
+PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://hostap.epitest.fi/releases/
+PKG_MD5SUM:=afe041581b8f01666e353bec20917c85
 PKG_CAT:=zcat
 
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
-
 include $(INCLUDE_DIR)/package.mk
 
 define Package/hostap-utils
   SECTION:=utils
-  CATEGORY:=Drivers
+  CATEGORY:=Kernel drivers
   DEPENDS:=kmod-hostap
   TITLE:=Host AP driver utility programs
-  DESCRIPTION:=Host AP driver utility programs
   URL:=http://hostap.epitest.fi/
 endef
 
-
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \