disable wgt634u images for linux 2.4 (only works with 2.6)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 18 Jul 2006 16:54:12 +0000 (16:54 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 18 Jul 2006 16:54:12 +0000 (16:54 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4151 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/image/brcm/Makefile

index 8539026..a4d5058 100644 (file)
@@ -59,8 +59,10 @@ endif
 ifneq ($(1),jffs2-64k)
        $(call Image/Build/CyberTAN,$(1),wrt54gs,W54S,4.80.1,$(patsubst jffs2-%,jffs2,$(1)))
        $(call Image/Build/CyberTAN,$(1),wrtsl54gs,W54U,2.00.5,$(patsubst jffs2-%,jffs2,$(1)))
+ifeq ($(KERNEL),2.6)
        $(call Image/Build/wgt634u,$(1),$(patsubst jffs2-%,jffs2,$(1)))
 endif
+endif
        $(call Image/Build/Motorola,$(1),wr850g,1,$(1))
 endef