fix keynote compile
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 21 Jan 2007 23:42:09 +0000 (23:42 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 21 Jan 2007 23:42:09 +0000 (23:42 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6165 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/keynote/Makefile

index ed4d4f0..264f163 100644 (file)
@@ -42,7 +42,11 @@ define Build/Configure
        )
 endef
 
-EXTRA_CFLAGS += $(EXTRA_LDFLAGS)
+define Build/Compile
+       $(call Build/Compile/Default, \
+               LIBS="$(EXTRA_LDFLAGS) -L. -lkeynote -lm -lcrypto" \
+       )
+endef
 
 define Build/InstallDev
        mkdir -p $(STAGING_DIR)/usr/include