fixed generation of iso images
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 14 Oct 2007 13:39:35 +0000 (13:39 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 14 Oct 2007 13:39:35 +0000 (13:39 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9317 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/x86/image/Makefile

index dd147b8..db83e32 100644 (file)
@@ -85,8 +85,8 @@ define Image/BuildKernel
 endef
 
 define Image/Build
-       $(call Image/Build/$(1))
        $(call Image/Build/grub,$(1))
+       $(call Image/Build/$(1))
        $(CP) $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).fs
        $(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinuz
 endef