enable dso support back in openssl, needed to use shared zlib compression, and should...
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 26 Mar 2007 05:04:13 +0000 (05:04 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 26 Mar 2007 05:04:13 +0000 (05:04 +0000)
closes: #1182

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6706 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/openssl/Makefile

index 9a9661e..b097c1b 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=openssl
 PKG_VERSION:=0.9.8d
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.openssl.org/source/ \
@@ -60,7 +60,7 @@ endef
 
 OPENSSL_NO_CIPHERS:= no-idea no-md2 no-mdc2 no-rc2 no-rc5 no-sha0 no-smime \
                                        no-rmd160 no-aes192 no-ripemd no-camellia no-ans1 no-krb5
-OPENSSL_OPTIONS:= shared no-dso no-ec no-err no-fips no-hw no-threads zlib-dynamic \
+OPENSSL_OPTIONS:= shared no-ec no-err no-fips no-hw no-threads zlib-dynamic \
                                        no-engines no-sse2 no-perlasm