binutils: enable parallel builds
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 15 Sep 2012 14:18:16 +0000 (14:18 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 15 Sep 2012 14:18:16 +0000 (14:18 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33443 3c298f89-4303-0410-b956-a3cf2f4a3e73

toolchain/binutils/Makefile

index c7d21b1..81f457f 100644 (file)
@@ -29,6 +29,8 @@ ifeq ($(PKG_VERSION),2.22)
   PKG_MD5SUM:=ee0f10756c84979622b992a4a61ea3f5
 endif
 
+HOST_BUILD_PARALLEL:=1
+
 PATCH_DIR:=./patches/$(PKG_VERSION)
 
 REAL_STAGING_DIR_HOST:=$(STAGING_DIR_HOST)
@@ -75,7 +77,7 @@ define Host/Configure
 endef
 
 define Host/Compile
-       $(MAKE) $(TOOLCHAIN_JOBS) -C $(HOST_BUILD_DIR) all
+       $(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) all
 endef
 
 define Host/Install