ramips: fix subtarget kernel version assignment (only mt7621 is ready for now)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 7 Mar 2016 17:05:03 +0000 (17:05 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 7 Mar 2016 17:05:03 +0000 (17:05 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48953 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ramips/Makefile
target/linux/ramips/mt7621/target.mk

index 55a8fd6..378e2f5 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt305x mt7620 mt7621 mt7628 mt7688 rt3883 rt288x
 FEATURES:=squashfs gpio mips16
 MAINTAINER:=John Crispin <blogic@openwrt.org>
 
-KERNEL_PATCHVER:=4.4
+KERNEL_PATCHVER:=4.3
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
index 4e38dbd..a0a7afc 100644 (file)
@@ -12,6 +12,8 @@ CFLAGS:=-Os -pipe -mmt -mips32r2 -mtune=1004kc
 
 DEFAULT_PACKAGES += kmod-mt76
 
+KERNEL_PATCHVER:=4.4
+
 define Target/Description
        Build firmware images for Ralink MT7621 based boards.
 endef