Add wifi profiles for ar7-2.6
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 1 Apr 2007 14:11:15 +0000 (14:11 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 1 Apr 2007 14:11:15 +0000 (14:11 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6792 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar7-2.6/profiles/100-Texas.mk [new file with mode: 0644]
target/linux/ar7-2.6/profiles/110-None.mk [new file with mode: 0644]

diff --git a/target/linux/ar7-2.6/profiles/100-Texas.mk b/target/linux/ar7-2.6/profiles/100-Texas.mk
new file mode 100644 (file)
index 0000000..a9306ca
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+  NAME:=Texas Instruments WiFi (default)
+  PACKAGES:=kmod-acx
+endef
+
+define Profile/Texas/Description
+       Package set compatible with hardware using Texas Instruments WiFi cards
+endef
+$(eval $(call Profile,Texas))
+
diff --git a/target/linux/ar7-2.6/profiles/110-None.mk b/target/linux/ar7-2.6/profiles/110-None.mk
new file mode 100644 (file)
index 0000000..2fcfacd
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/None
+  NAME:=No WiFi
+  PACKAGES:=
+endef
+
+define Profile/None/Description
+       Package set without WiFi support
+endef
+$(eval $(call Profile,None))
+