standardize Makefile, change section from base to utils and category to "base system"
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Sep 2006 13:45:49 +0000 (13:45 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Sep 2006 13:45:49 +0000 (13:45 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4823 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/mtd/Makefile

index 01b9adf..00d347f 100644 (file)
@@ -16,12 +16,13 @@ PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
 include $(INCLUDE_DIR)/package.mk
 
 define Package/mtd
-SECTION:=base
-CATEGORY:=Utilities
-DEFAULT:=y
-TITLE:=Update utility for trx firmware images
-DESCRIPTION:=Update utility for trx firmware images. To update \\\
-from other firmware or older OpenWrt releases.
+  SECTION:=utils
+  CATEGORY:=Base system
+  DEFAULT:=y
+  TITLE:=Update utility for trx firmware images
+  DESCRIPTION:=\
+       This package contains an utility useful to upgrade from other firmware or \\\
+       older OpenWrt releases.
 endef
 
 define Build/Prepare