[buildroot] ccache TARGET_CXX
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 11 Sep 2010 18:37:15 +0000 (18:37 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 11 Sep 2010 18:37:15 +0000 (18:37 +0000)
Signed-off-by: Alam Arias <Alam.GBC@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23008 3c298f89-4303-0410-b956-a3cf2f4a3e73

rules.mk

index 7b5bd2c..1ce28e1 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -173,6 +173,7 @@ ifneq ($(CONFIG_CCACHE),)
   # FIXME: move this variable to a better location
   export CCACHE_DIR=$(STAGING_DIR)/ccache
   TARGET_CC:= ccache $(TARGET_CC)
+  TARGET_CXX:= ccache $(TARGET_CXX)
 endif
 
 TARGET_CONFIGURE_OPTS = \