add PKG_NAME to prereq-build.mk so that failed checks show a proper prefix instead...
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 Mar 2007 18:13:54 +0000 (18:13 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 28 Mar 2007 18:13:54 +0000 (18:13 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6747 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/prereq-build.mk

index c73b124..78a278e 100644 (file)
@@ -9,6 +9,8 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/prereq.mk
 include $(INCLUDE_DIR)/host.mk
 
+PKG_NAME:=Build dependency
+
 define Require/non-root
        [ "$$(shell whoami)" != "root" ]
 endef