package: nvram: enable on bcm53xx target
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 13 Sep 2014 20:28:18 +0000 (20:28 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 13 Sep 2014 20:28:18 +0000 (20:28 +0000)
It uses mtd, so doesn't require any special adjustments for new target.
It has been succesfully tested (reading, writing and commiting).

Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42521 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/utils/nvram/Makefile

index 81cff03..fe70e34 100644 (file)
@@ -19,7 +19,7 @@ define Package/nvram
   CATEGORY:=Base system
   TITLE:=Userspace port of the Broadcom NVRAM manipulation tool
   MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
-  DEPENDS:=@TARGET_brcm47xx||@TARGET_ar71xx
+  DEPENDS:=@TARGET_brcm47xx||@TARGET_bcm53xx||@TARGET_ar71xx
 endef
 
 define Package/nvram/description