gettext: use $(STAGING_DIR)/host instead of $(STAGING_DIR_HOST)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Jan 2016 19:36:14 +0000 (19:36 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Jan 2016 19:36:14 +0000 (19:36 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48406 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/libs/gettext/Makefile

index 442ecef..093be1d 100644 (file)
@@ -52,11 +52,11 @@ define Host/Compile
 endef
 
 define Host/Install
-       $(INSTALL_DIR) $(STAGING_DIR_HOST)/include
-       $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR_HOST)/include/
+       $(INSTALL_DIR) $(STAGING_DIR)/host/include
+       $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR)/host/include/
 
-       $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
-       $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR_HOST)/share/aclocal/
+       $(INSTALL_DIR) $(STAGING_DIR)/host/share/aclocal
+       $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR)/host/share/aclocal/
 endef
 
 define Package/libintl/install